Jump to content


Patch Renders Game Unplayable

    1 reply to this topic

    #1 Rbastid



    • Members
    • Pip
    • 2 posts

      Posted 22 November 2017 - 08:19 AM

      So I decided to return to the game after a few years away from playing on a private server (and over a decade from retail)  

      I was having issues getting Windower/###### to load on XP, so I upgraded to Windows 7. Followed the instructions and couldn't get the game to load (PoL worked fine, but when I press "Play" PoL disappears, as if loading the game, but then just has the PoL screen lad back to where it was. 

      So with nothing better to do I uninstalled the game and reinstalled, when I did this and tried to log on everything went fine. I got on to my old character (thanks to the free week) and played around a bit. 

      Wanting to play on a DST server I installed the patch, backing up my old files, and did a file check, but like before now the game doesn't load. I replaced with my original files, file checked again, and still the game itself doesn't work. 

      So it seems the patch is breaking my game. Do I need to install this or is there a known work around?

      #2 agonzalez



      • Members
      • Pip
      • 2 posts

        Posted 25 November 2017 - 06:06 PM

        I have been playing for months on this version, woke up 2 days ago and windower would crash on start-up. Got a completely new PC, fresh game download, new windower dowload, and now windower is crashing on the transition from PoL to FFXI...

               -attempted to start-up without any plugins/addons: still crashed

               -uninstalled and re-installed windower several times: no fix

               -game starts perfectly on vanilla mode, no issues until integration of windower


        Any ideas?

        1 user(s) are reading this topic

        0 members, 1 guests, 0 anonymous users