Jump to content


Black screen when transitioning from POL to FFXI

LaunchBlack Screenred textTransition

    3 replies to this topic

    #1 BeauBoux



    • Members
    • Pip
    • 2 posts

      Posted 05 August 2015 - 03:44 AM

      Hey guys and galls. I have been having Windower for a while and I have always had this issue. After nearly months of doing research on my own trying to figure out what the issue could be I decided to post this here before I went absolutely MAD!


      The windower application works perfectly and runs POL without an issue, but my issue comes in after I hit the "Play" button and POL goes into the "Checking for updates" phase. After that phase when POL closes and it goes to launch FFXI, I am greeted with this wonderful black screen! >> https://www.dropbox.....19.28.jpg?dl=0 << It gives me no error code or anything that would seemingly prove useful in figuring out what the main issue could be. 


      So far I have tried:

      • Launching Vanilla FFXI (Runs like a charm)
      • Running Windower without addons and plugins
      • Various windowed modes 
      • FULLY uninstalling both FFXI and Windower, then doing a clean install 
      • Ran, updated, and patched vanilla POL before launching Windower 
      • Using the developer build of Windower instead of the normal
      • Checked my drivers drivers
      • Installing Windower in various locations on my computer (Within the POL folder and so on)
      • And a few other things

      So far nothing has really made any difference in the results.


      Aaaand here are my specs! (Yes, I am running Windows 10, but I have had this issue even when I was using Windows 7)


      Operating System
      • Windows 10 Home 64-bit
      • Intel Core i5 3570K @ 3.40GHz40 °C
      • Ivy Bridge 22nm Technology
      • 8.00GB Dual-Channel DDR3 @ 665MHz (9-9-9-24)
      • Gigabyte Technology Co., Ltd. B75M-D3H (Intel Core i5-3570K CPU @ 3.40GHz)34 °C
      • S22B350 (1920x1080@60Hz)
      • HP vs17 (1280x1024@60Hz)
      • 1024MB ATI AMD Radeon HD 7700 Series (XFX Pine Group)43 °C
      • 465GB Samsung SSD 840 EVO 500G SCSI Disk Device (SSD)32 °C
      • 465GB Western Digital WDC WD5000AAKX-001CA SCSI Disk Device (SATA)27 °C    <----- GAME IS STORED HERE
      • 931GB Western Digital WDC WD1002FAEX-00Z3A SCSI Disk Device (SATA)32 °C
      • Realtek High Definition Audio


      I would like to thank everyone in advance for any advice or tricks I could possibly try to get this thing up and running! :D

      #2 Iryoku


        Advanced Member

      • Windower Staff
      • 488 posts

        Posted 05 August 2015 - 04:56 AM

        Please enable automatic crash dumps, and post a crash dump for us to look at. If automatic crash dumps don't work you'll need to use WinDbg.

        #3 BeauBoux



        • Members
        • Pip
        • 2 posts

          Posted 06 August 2015 - 02:04 AM

          Ah I knew I was forgetting something, here it is! https://www.dropbox.....45768.dmp?dl=0

          #4 IBHalliwell


            Advanced Member

          • Members
          • PipPipPip
          • 102 posts
          • LocationBastok (Chicago)

          Posted 06 November 2017 - 02:43 PM



          A friend of mine tried giving Windower 4 a try and got this error, too.  While he gave up and uninstalled Windower, I'm wondering if there is work around / fix available for me to suggest to him.


          Thank you.

          Also tagged with one or more of these keywords: Launch, Black Screen, red text, Transition

          1 user(s) are reading this topic

          0 members, 1 guests, 0 anonymous users