Jump to content


Pol wont start - max cpu/gpu usage.

pol start load crash

    1 reply to this topic

    #1 illicious



    • Members
    • Pip
    • 2 posts

      Posted 27 November 2017 - 08:48 AM

      I load up W4, choose my profile and then hit the arrow but pol doesn't start.

      It just hangs there loading and i can see my CPU and GPU meters jump all the way to max usage.

      I kill the W4/pol process and then have to kill a rundll32 process that keeps coming back to spike my PC to max usage.

      I tried changing several settings in W4 and pol but nothing works.

      Maybe some update with pol is causing this issue, i dunno.


      I can start pol by itself normally (or through steam) just fine.

      Just wondering if there is a fix for this.

      #2 illicious



      • Members
      • Pip
      • 2 posts

        Posted 02 December 2017 - 10:01 AM

        I fixed it.


        I went to the Windower4 install directory and changed the write permission to all the files and folders.

        Then i went into my firewall configuration and made sure that Windower.exe can access online.


        Started up and W4 and it did a little update and pol started just fine.


        Anyone having issues, just make sure your W4 folder(s) have full write permission and check your firewall rules.

        • kaz likes this

        1 user(s) are reading this topic

        0 members, 1 guests, 0 anonymous users