[Windows 10] Support & Comments Thread - Page 4 - Support - Windower

Jump to content


Photo

[Windows 10] Support & Comments Thread

Windows 10

72 replies to this topic

#61 Paladine_PSoT

Paladine_PSoT

    Newbie

  • Members
  • Pip
  • 1 posts

    Posted 23 August 2017 - 09:43 PM

    I had the crash after launching the game from POL issue.  It went away when I disabled Wincontrol.  Still digging into this one.  Windows 10 creators update.



    #62 DeliFFXI

    DeliFFXI

      Newbie

    • Members
    • Pip
    • 2 posts

      Posted 03 October 2017 - 10:12 PM

      Hello, I don't know if this topic is still active but I have a dump file that i generated from windows error reporting.  (It is supposed to be full dump)

       

      I hope it helps and i would love to use Windower on my win 10

       

      https://1drv.ms/u/s!...XIq7Qdoha8-ejLg

       

      PS: If you need more please let me know. 



      #63 DeliFFXI

      DeliFFXI

        Newbie

      • Members
      • Pip
      • 2 posts

        Posted 10 October 2017 - 11:10 AM

        Nobody looking my application crash dump? :o



        #64 crimsonarachnid

        crimsonarachnid

          Newbie

        • Members
        • Pip
        • 2 posts

          Posted 13 October 2017 - 08:36 PM

          Hello guys, 

           

          currently running windows 10 Home - 15063.674 Version 1703

           

          I am new to Windower, and have been trying with nothing to show but failure over the course of the past 5 hours to get this program to run. 

           

          Originally I ran into the issue of it loading POL, and crashing right before getting into FFXI, but with no crash error. After wards, through various forums I tried moving the folder, reinstalling, changing permissions and have gotten no where. My current issue is after that 1st crash, I can now no longer get windower to actually get past the POL Loading screen due to it crashing on the Play Online Screen.

          Under problem reports this is the... very useful log I am presented with.

          ------------

           

          So after a few more hours of whatever I want to call it, I finally got it too work. Not really sure what fixed it to be honest, lots of removing/uninstalling/changing settings and all of a sudden it works consistently. Going to be adding addons and seeing if it continues to stay stable.


          • ceelo187 likes this

          #65 ceelo187

          ceelo187

            Newbie

          • Members
          • Pip
          • 1 posts

            Posted 15 October 2017 - 10:24 PM

            I'm having a similar issue as crimsonarachnid. Recently windows did some update and now every time I try to log into windower and try to launch XI I get this message.

            "Terminated as error occurred in FINAL FANTASY XI. Failed to initialize Direct3D. Please check that this computer has the required specifications to run FINAL FANTASY XI. (-1)"

            I'm running Microsoft Windows 10 Pro Version 10.0.153063 build 15063

             

            If I go directly thru POL XI launches just fine.



            #66 crimsonarachnid

            crimsonarachnid

              Newbie

            • Members
            • Pip
            • 2 posts

              Posted 16 October 2017 - 07:47 PM

              I'm having a similar issue as crimsonarachnid. Recently windows did some update and now every time I try to log into windower and try to launch XI I get this message.

              "Terminated as error occurred in FINAL FANTASY XI. Failed to initialize Direct3D. Please check that this computer has the required specifications to run FINAL FANTASY XI. (-1)"

              I'm running Microsoft Windows 10 Pro Version 10.0.153063 build 15063

               

              If I go directly thru POL XI launches just fine.

              I'm going to assume so, but ask anyways, Do you have directplay enabled? and if so, how are you launching FFXI through Windower, are you clicking the arrow key at the bottom of windower, or double clicking the Default Profile? It may sound stupid, but try just double clicking the Default Profile option if you haven't. As silly as it sounds, that's the last thing I did before giving up, and it started working.



              #67 Ethan

              Ethan

                Newbie

              • Members
              • Pip
              • 6 posts

                Posted 18 October 2017 - 08:19 PM

                got win 10/1709 update and POL crash at start.

                one soluce that work for me, hope this can help you.

                windower > property >compatibility mode = execute in win7 mode > apply > ok



                #68 CriticalBill

                CriticalBill

                  Newbie

                • Members
                • Pip
                • 2 posts

                  Posted 18 October 2017 - 09:06 PM

                  I tried all the compatibility modes, but nothing seems to work. Checked that direct play was still on, etc. No luck. ###### and Vanilla launcher still work, so hopefully it's nothing to hard to fix.



                  #69 DJlnchbx

                  DJlnchbx

                    Newbie

                  • Members
                  • Pip
                  • 7 posts

                    Posted 20 October 2017 - 03:36 PM

                    Having this same issue, but have yet to see a response on ffxiah, github, or here.  Do not want to rollback to previous bc this update actually fixed some other issues i was having.  Windower refuses to transition to pol. PoL on its own works just fine, ###### works, but no windower.  here is the error im getting.   https://imgur.com/tS3b9bG



                    #70 Malphasdrew

                    Malphasdrew

                      Newbie

                    • Members
                    • Pip
                    • 1 posts

                      Posted 25 November 2017 - 02:13 PM

                      Hello everyone
                       
                      Im having problems with duel boxing windower 4 even though i have sandbox mode checked i load up windower and a box pops up saying play online has stopped working and close program is there a bug we dont know about im running windows 10 64bit not sure how to post an image of the problem Thank you
                       
                      Mal



                      #71 jamaicajim

                      jamaicajim

                        Newbie

                      • Members
                      • Pip
                      • 8 posts

                        Posted 13 December 2017 - 01:53 PM

                        I just updated Windows 10 (this was a massive update that took hours). I am now unable to even open windower - after clicking running as administrator  the application automatically crashes with the typical message and only option is close program. 

                         

                        Does anyone have a solution post this latest windows update? 

                         

                        Thank you! 



                        #72 jamaicajim

                        jamaicajim

                          Newbie

                        • Members
                        • Pip
                        • 8 posts

                          Posted 14 December 2017 - 04:40 AM

                          I am now getting this issue as well - did you have any luck to fixing the problem? 

                          Having this same issue, but have yet to see a response on ffxiah, github, or here.  Do not want to rollback to previous bc this update actually fixed some other issues i was having.  Windower refuses to transition to pol. PoL on its own works just fine, ###### works, but no windower.  here is the error im getting.   https://imgur.com/tS3b9bG



                          #73 Twister0025

                          Twister0025

                            Newbie

                          • Members
                          • Pip
                          • 1 posts

                            Posted 20 December 2017 - 10:12 PM

                            I'm crashing on start up as well. 

                             

                            Crash log entry - 

                            `````````````````````````````````````````````````````````````````````
                            20-Dec-17 14:08:38
                            ---------------------------------------------------------------------
                            System.ComponentModel.Win32Exception (0x80004005): The operation completed successfully
                               at #=q2j__O48iHJA1sJusReyDbbwrLiSkzwNLqrwH6$iE6$o=.#=qY2KRvVSnPBFI46oP9bXkveu3IxN5VFsaRub_4yzULfY=()
                               at #=qmhNvAyztrFon0QQMItVoEw==.#=qwPLw4iF7BpHxtYPS54bKjfLINL4BHtYz0Vz27lRRwew=()
                               at #=qmhNvAyztrFon0QQMItVoEw==..ctor()
                               at Launcher.LauncherApplication..ctor(SplashScreen #=qf1N4B_PrqOdTNDSUbsv80w==)
                               at #=qnTC76DU__og_WMgWCrTYvRcQxL1W079cH4guBwcE_Ec=.#=qFBpVS932WqoZvE_tXrbxgw==()
                               at #=qPUOOy9u5HdURknzeezer4ma9AtDiJSThgKqArWsT_GU=.#=qt4kp1W4B7EWJTkNhTHr5uA==()
                            `````````````````````````````````````````````````````````````````````






                            Also tagged with one or more of these keywords: Windows 10

                            1 user(s) are reading this topic

                            0 members, 1 guests, 0 anonymous users