Jump to content


Photo

Cannot move version update files


  • Please log in to reply
1 reply to this topic

#1 Lidenbok

Lidenbok

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 09 September 2017 - 04:22 PM

Hello,

 

I have not played FFXI in a year or so and now I get this error when I try and start the game up, no changes made other than the automatic updates. After googling this problem, it appears to be a common error if you are running multiple POL processes in the background but I get this fresh after a restart.

 

VuGC9HT.png

 

Any help is greatly appreciated!



#2 Lidenbok

Lidenbok

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 09 September 2017 - 06:16 PM

A completely fresh installation of POL sorted this, don't know why I didn't think of that before making this thread. You can delete.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users