Jump to content


Photo

August 2017 Update Gearswap Problem

August 2017 update gearswap lua runtime error

  • Please log in to reply
1 reply to this topic

#1 Ripp

Ripp

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 06 August 2017 - 04:49 AM

A friend of mine with good Goldsmithing made me some Hepatizon Saparas but whenever I equip them I start getting red text:

 

GearSwap: Lua runtime error: GearSwap/equip_processing.lua:246: attempt to index field '?' (a nil value)

 

This happens every time I use a macro, even when the swords are not affected by it.  If I equip my old swords it works fine.  None of the gear is swapping when I have these swords equipped.  Line 246 is an empty space.

 

Is this because the items in Windower database haven't yet been updated, or is it a problem I can fix in the meantime?  Any advice would be gratefully received.



#2 Kenshi

Kenshi

    Advanced Member

  • Members
  • PipPipPip
  • 333 posts

Posted 06 August 2017 - 03:27 PM

Yes, this is a resources problem. They are updated on Github but still not on live.







Also tagged with one or more of these keywords: August 2017 update, gearswap, lua, runtime error

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users