Jump to content


Photo

Fresh install, screen cropped


  • Please log in to reply
2 replies to this topic

#1 Tittliewinks22

Tittliewinks22

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 15 July 2017 - 02:57 AM

Sorry if this has been asked before, I used the search function but could not locate a topic that covered a fix for this.

I am returning to the game and just installed the game and windower onto my new laptop.

 

When I login to the game normally (no windower) there is no issues with the set resolution (1920 x 1080) but when I am logged in via windower it crops the bottom and right side of the screen off.  I've tried changing FFXI config to windowed mode, boarderless, and full screen, same thing every time.

 

Windower is set to 1920x1080 as well, and I am on Windows 10.

 

Any help would be much appreciated. Thank you!



#2 tparantes

tparantes

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 15 July 2017 - 07:13 PM

I'm having exactly the same problem. I'm even using the same resolution. 

 

When I log in either through the game (no windower) or with Windower in Fullscreen mode (no alt + tab supported), the game runs perfectly.

 

But when I choose Borderless Window mode, the resolution in which the games starts does not match my real screen resolution.

 

I don't see as well a problem with my registry entries. I'm running on Windows 7.



#3 tparantes

tparantes

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 15 July 2017 - 08:42 PM

I don't understand any of this, but I think I found something that could be helpful, at least it worked for me.

 

The maxium (and recommended) resolution for my laptop is 2880 x 1800.

 

Set your laptop with the maximum/recommended resolution.

 

Afterwards, go to the window where you can adjust the text/font size being displayed in your computer.

 

In windows 7, you will have some options such as (100%, 125%, 150%).

 

I was using 150% because the text was so small on my computer screen. But this was causing Windower to amplify the game resolution in Borderless Window Mode.

 

Set this option to 100%.

 

Log into windower, run the game in Borderless Window Mode.

 

???

 

Profit?

 

If you need to adjust font/text/menu size, use the option UI SCALE in Widower Config options.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users