Jump to content


Photo

Send command not working for pet commands


  • Please log in to reply
1 reply to this topic

#1 Tronian

Tronian

    Member

  • Members
  • PipPip
  • 10 posts

Posted 05 June 2017 - 08:56 AM

Hi,

 

I am using the official windower 4.3 version, non development on windows 10.

 

Yesterday I tried to use my existing macro to send a command to my mule to execute a pet command. (/console send mule /pet "Volt Strike" <t>)

At the mule, I saw the command execute but stated as invalid command.

when the same command is run on the mule (/pet "Volt Strike" <t>), it works.

 

The send command was working previously but seems to be broken for pets recently. 

I tested it for cure and convert for the mule and it is still working. only pet commands for avatar and bst seems to be not working anymore.

 

Please help check. 

 

Thanks.



#2 Tmarlow968

Tmarlow968

    Member

  • Members
  • PipPip
  • 17 posts

Posted 10 June 2017 - 02:12 PM

i encounterd this problem to, to fix it i have to complety exit FFXI then log back in with the mule 1st them the PC who will send the command, that fixed it for me.  hope it works for you

 

Thomas






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users