Jump to content


Photo

Indi spells giving error after update

indicolure geomancer

  • Please log in to reply
1 reply to this topic

#1 agnosgnosia

agnosgnosia

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts

Posted 10 January 2017 - 08:28 AM

I cast an indi spell and as soon as I did, gearswap gave a runtime error saying packet_parsing.lua 363 attempt to index a null field '?' (a nil value). It would put that error up about once a second.



#2 Kenshi

Kenshi

    Advanced Member

  • Members
  • PipPipPip
  • 332 posts

Posted 10 January 2017 - 08:47 AM

Its a resource problem, I updated them on github.







Also tagged with one or more of these keywords: indicolure, geomancer

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users